druid低版本导致 关闭的链接

周末检查日志发现

java.sql.SQLRecoverableException: 关闭的连接
ERROR [com.alibaba.druid.pool.DruidDataSource] -  create connection error

一查原来是druid低版本导致,是一个已知的问题。

已下载使用版本 druid-1.2.8.jar

回答 (0)
admin
积分 771
排名 1
关注 1
收藏 3
项目 13
文章 21
问题 3
回答 11
关注 主页 消息
上线期间,所有资源打折!
srczh广告
类似问题
2016 - 2021 © srczh.com 版权所有 增值电信经营许可:粤ICP备19068081号
深圳市中文远星科技有限公司